Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

webkit-gtk-9999: aclocal-1.11: couldn't open directory `autotools': No such file or director #3

Open
jfkw opened this Issue Mar 25, 2011 · 1 comment

Comments

Projects
None yet
1 participant

jfkw commented Mar 25, 2011

I haven't been able to emerge webkit-gtk for a few months now. The error is:

$ sudo cat /var/tmp/portage/net-libs/webkit-gtk-9999/temp/aclocal.out
***** aclocal *****
***** PWD: /var/tmp/portage/net-libs/webkit-gtk-9999/work/webkit-gtk-9999
***** aclocal -I autotools

aclocal-1.11: couldn't open directory `autotools': No such file or director

Thanks for providing these ebuilds in your overlay, BTW.

jfkw commented Mar 25, 2011

Some additional output for context.

  • eaclocal: 'autotools' does not exist
  • Failed Running aclocal !
  • Include in your bugreport the contents of:
  • /var/tmp/portage/net-libs/webkit-gtk-9999/temp/aclocal.out
  • ERROR: net-libs/webkit-gtk-9999 failed (prepare phase):
  • Failed Running aclocal !
  • Call stack:
  • ebuild.sh, line   56:  Called src_prepare
    
  • environment, line 3006: Called eautoreconf
  • environment, line 853: Called eaclocal
  • environment, line 786: Called autotools_run_tool 'aclocal' '-I' 'autotools'
  • environment, line 451: Called die
  • The specific snippet of code:
  •       die "Failed Running $1 !";
    
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment