Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Wrong language ID for Slovenian specified on site #4104

Closed
wixbot opened this issue Sep 8, 2013 · 5 comments
Closed

Wrong language ID for Slovenian specified on site #4104

wixbot opened this issue Sep 8, 2013 · 5 comments

Comments

@wixbot
Copy link
Collaborator

@wixbot wixbot commented Sep 8, 2013

http://wixtoolset.org/documentation/manual/v3/wixui/wixui_localization.html

Slovenian should be sl-si instead of sl-sl

Originally opened by nir.bar

@wixbot
Copy link
Collaborator Author

@wixbot wixbot commented Sep 19, 2013

Originally changed by barnson
Area changed from wixtoolset.org to extensions
Release set to v3.x

@wixbot
Copy link
Collaborator Author

@wixbot wixbot commented Sep 26, 2013

Originally changed by bmurri
AssignedTo set to wixsupport

@wixbot
Copy link
Collaborator Author

@wixbot wixbot commented Oct 7, 2013

Fixed in toolset and in wix.chm (in next "weekly" release)

Will be fixed in site upon the next update when this code is copied to the site.

Originally posted by bmurri

@wixbot
Copy link
Collaborator Author

@wixbot wixbot commented Oct 7, 2013

Originally changed by bmurri
Resolution set to fixed
Status changed from Open to Resolved

@wixbot
Copy link
Collaborator Author

@wixbot wixbot commented Oct 7, 2013

Originally changed by bmurri
Release changed from v3.x to v3.8

@wixbot wixbot added this to the v3.8 milestone Dec 20, 2015
@wixbot wixbot closed this Dec 20, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant