Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

VSExtension Help custom action binaries are corrupt. #4600

Closed
wixbot opened this Issue Nov 18, 2014 · 5 comments

Comments

Projects
None yet
2 participants
Collaborator

wixbot commented Nov 18, 2014

The custom action binaries for installing help files in the VSExtension are corrupt.

Originally opened by firegiantco

Collaborator

wixbot commented Nov 18, 2014

Resolved by #173.

Originally posted by firegiantco

Collaborator

wixbot commented Nov 19, 2014

It may be the same problem as specified in bug #4601

Originally posted by mario.majcica

Collaborator

wixbot commented Nov 20, 2014

v3.9? v3.10? v4.0?

Collaborator

wixbot commented Dec 11, 2014

WiX v3.9.1208.0, a candidate for the WiX v3.9 R2 servicing release with this fix, is now available. It's not publicly visible on the list of weekly releases but you can get the installer at http://wixtoolset.org/downloads/v3.9.1208.0/wix39.exe. Please take a look and see if that release fixes your problem. If we don't hear back by 21-Jan, we plan on releasing v3.9 R2 shortly thereafter.

Collaborator

wixbot commented Mar 25, 2015

This was fixed in WiX v3.9 R2.

Originally posted by firegiantco
Resolution set to fixed
Status changed from Open to Resolved

@wixbot wixbot added this to the v3.9 milestone Dec 20, 2015

@wixbot wixbot closed this Dec 20, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment