New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

SetProperty docs don't include Sequence="first" #4700

Closed
wixbot opened this Issue Mar 11, 2015 · 3 comments

Comments

Projects
None yet
2 participants
@wixbot
Collaborator

wixbot commented Mar 11, 2015

I'm not sure when Sequence="first" was added as a possible value in SetProperty, but I'm using v3.8 and it's allowed in that release. The
tooltip in VS13 says "Schedules the assignment to run in the InstallUISequence or the InstallExecuteSequence if the InstallUISequence is skipped" for reference.

Originally opened by quintenjohnson

@wixbot

This comment has been minimized.

Show comment
Hide comment
@wixbot

wixbot Mar 17, 2015

Collaborator

AssignedTo set to bobarnson
Release changed from v3.8 to v3.10

Collaborator

wixbot commented Mar 17, 2015

AssignedTo set to bobarnson
Release changed from v3.8 to v3.10

@wixbot

This comment has been minimized.

Show comment
Hide comment
@wixbot

wixbot Mar 19, 2015

Collaborator

wix4: wixtoolset/wix4#112

wix3: wixtoolset/wix3#223

Originally posted by barnson

Collaborator

wixbot commented Mar 19, 2015

wix4: wixtoolset/wix4#112

wix3: wixtoolset/wix3#223

Originally posted by barnson

@wixbot

This comment has been minimized.

Show comment
Hide comment
@wixbot

wixbot Apr 13, 2015

Collaborator

Originally changed by barnson
Resolution set to fixed
Status changed from Open to Resolved

Collaborator

wixbot commented Apr 13, 2015

Originally changed by barnson
Resolution set to fixed
Status changed from Open to Resolved

@wixbot wixbot added this to the v3.10 milestone Dec 20, 2015

@wixbot wixbot closed this Dec 20, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment