New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

bal:WixStandardBootstrapperApplication shows "Repair successfull" after installation #5688

Open
RCP161 opened this Issue Sep 26, 2017 · 0 comments

Comments

Projects
None yet
3 participants
@RCP161

RCP161 commented Sep 26, 2017

  • Which version of WiX are you building with?

4.0.0.5205

  • Which version of Visual Studio are you building with (if any)?

VS2015 14.0.25431.01 Update 3

  • Which version of the WiX Toolset Visual Studio Extension are you building with (if any)?

Wix Toolset VS2015 Extension 0.9.21.62588

  • Which version of .NET are you building with?

4.5.2

  • If the problem occurs when installing your packages built with WiX, what is the version of Windows the package is running on?

Win 10 Pro / Enterprise 1703

  • Describe the problem and the steps to reproduce it.

If I run the installation of my bootstrapper, the final page always says "Repair successfully". I looked at the translations, but it seems to be ok. So i think it's the WixBundleAction condition.

`

<BootstrapperApplicationRef Id="WixStandardBootstrapperApplication.HyperlinkLicense">
  <bal:WixStandardBootstrapperApplication
          LicenseUrl=""/>
</BootstrapperApplicationRef>

<Chain>
  <MsiPackage Cache="no" Description="Installing MainSetUp" Id="MainSetUp" SourceFile="..\WixSetUp\bin\Release\WixSetUp.msi" DisplayInternalUI="yes" EnableFeatureSelection="yes" Visible="yes"/>
</Chain>

`

@rseanhall rseanhall self-assigned this Sep 26, 2017

@barnson barnson added this to the v4.0 milestone Sep 28, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment