Skip to content
Permalink
Browse files

build(deps-dev): update codecov requirement from 3.0.4 to 3.1.0

Updates the requirements on [codecov](https://github.com/codecov/codecov-node) to permit the latest version.
- [Release notes](https://github.com/codecov/codecov-node/releases)
- [Commits](https://github.com/codecov/codecov-node/commits/v3.1.0)

Signed-off-by: dependabot[bot] <support@dependabot.com>
  • Loading branch information...
dependabot-bot committed Sep 4, 2018
1 parent ff1fad5 commit dc47f1149a264721e808a3792761e1be7e66e9c4
Showing with 1 addition and 1 deletion.
  1. +1 −1 package.json
@@ -26,7 +26,7 @@
},
"devDependencies": {
"chai": "4.1.2",
"codecov": "3.0.4",
"codecov": "3.1.0",
"conventional-changelog-metahub": "2.0.2",
"cz-conventional-changelog": "2.1.0",
"mocha": "5.2.0",

0 comments on commit dc47f11

Please sign in to comment.
You can’t perform that action at this time.