Skip to content

Loading…

Require whistlepig 0.11 in the Rakefile (tests fail otherwise) #48

Open
wants to merge 1 commit into from

1 participant

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Apr 13, 2012
  1. Require whistlepig 0.11 in the Rakefile (tests fail otherwise)

    Michael Stapelberg committed
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile
View
2 Rakefile
@@ -15,7 +15,7 @@ spec = Gem::Specification.new do |s|
s.description = "Heliotrope is a personal, threaded, search-centric email server."
s.add_dependency 'trollop', '>= 1.16.2'
- s.add_dependency 'whistlepig', '>= 0.7'
+ s.add_dependency 'whistlepig', '>= 0.11'
s.add_dependency 'rmail', '>= 1.0.0'
s.add_dependency 'leveldb-ruby', '>= 0.7'
Something went wrong with that request. Please try again.