Skip to content
This repository
Browse code

Updated readme about the EOL

  • Loading branch information...
commit 54d63d3838bbed6a9a413e3d3ea5d9d34cdd26ed 1 parent c5a8c49
Ned Wolpert authored

Showing 1 changed file with 6 additions and 1 deletion. Show diff stats Hide diff stats

  1. +6 1 README
7 README
... ... @@ -1,3 +1,8 @@
  1 +EOL NOTICE:
  2 +This plugin is not being worked on anymore. Instead, I recommend using Hector
  3 +as a dependency in your grails project, and use it directly. There is no
  4 +advantage to this plugin anymore.
  5 +
1 6 http://www.opensource.org/licenses/apache2.0.php
2 7
3 8 Cassandra Version: 0.7.0
@@ -8,7 +13,7 @@ Grails: 1.2.2 or higher
8 13
9 14
10 15 NOTE:
11   -This is INCOMPATABLE with cassandra 0.6 or earlier. It will also be incompatiable
  16 +This is INCOMPATIBLE with cassandra 0.6 or earlier. It will also be incompatible
12 17 with earlier versions of this own plugin. You'll have to re-do the api calls
13 18 when upgrading to this version of grails-cassandra.
14 19

0 comments on commit 54d63d3

Please sign in to comment.
Something went wrong with that request. Please try again.