Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

WooCommerce 2.0.0 plugin update failed. #2578

Closed
Nico810 opened this Issue Mar 4, 2013 · 2 comments

Comments

Projects
None yet
3 participants

Nico810 commented Mar 4, 2013

Before launch the update, I followed your advices given there:http://www.woothemes.com/2013/02/preparing-your-website-for-woocommerce-2-0/

but when I run the update, I got the error bellow:
"Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'woocommerce_price_filter_init' was given in /homez.374/lestoile/www/wp-includes/plugin.php on line 406"

Now, I have problems with all my product page thumbnails and when I click it goes to a 404 http://www.lestoilesdelamontagnenoire.com/

Owner

mikejolley commented Mar 4, 2013

Save your permalinks (settings > Permalinks)

Contributor

coenjacobs commented Mar 4, 2013

This commit: 995421b fixed it for 2.0.1.

@coenjacobs coenjacobs closed this Mar 4, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment