jQuery Cookie errors in console after update to 2.0.7 #2957

Closed
CourtFantinato opened this Issue Apr 14, 2013 · 2 comments

Comments

Projects
None yet
2 participants

I updated to the latest version of WooCommerce via WordPress Updates, and noticed that my jQuery carousel no longer works.

I'm seeing in the console on any page of the website "Failed to load resource: the server responded with a status of 406 (Not Acceptable)" referring to the "jquery.cookie.min.js?ver=1.3.1" file in the assets/js/jquery-cookie/ folder of WooCommerce.

I am also seeing "Uncaught TypeError: Object function (e,t){return new v.fn.init(e,t,n)} has no method 'cookie'" for the "cart-fragments.min.js" file.

If I disable WooCommerce, the carousel works again. I tried replacing the "jquery-cookie" folder via FTP from a downloaded copy of the plugin, but that didn't fix it.

Anyone else seeing this error?

Owner

mikejolley commented Apr 15, 2013

Your host is blocking it I think. See http://drupal.org/node/594814 Same issue there. Check with them why this is occurring.

@mikejolley mikejolley closed this Apr 15, 2013

Yes, that seemed to have been the issue! My host made an adjustment on their end and the errors are now gone.

Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment