jQuery 1.8 compatibility #272

Closed
ngan opened this Issue Sep 16, 2012 · 1 comment

Comments

Projects
None yet
2 participants

ngan commented Sep 16, 2012

Just noticed jQuery 1.8 removes el.data('events') and that galleria uses that (line 693)

evs =   $(node).data('events');

I've tested it on my iPad, and things appear to work still. But I'm not entirely sure what that block of code is doing, but wanted to point this out to you.

Thanks!

ngan commented Sep 16, 2012

BTW, the release announcement is here: http://blog.jquery.com/2012/08/09/jquery-1-8-released/

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment