Skip to content
ESLint configuration for Wowser
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
rules
.editorconfig
.eslintrc
.gitignore
AUTHORS
LICENSE
README.md
index.js
package-lock.json
package.json

README.md

Wowser ESLint Configuration

Version

This shareable ESLint configuration is used across all Wowser projects.

Licensed under the MIT license.

Usage

To install @wowserhq/eslint-config and its dependencies:

npm install @wowserhq/eslint-config --save-dev
npm install eslint-plugin-import --save-dev
npm install eslint --save-dev

Tweak .eslintrc:

{
  "extends": "@wowserhq/eslint-config"
}
You can’t perform that action at this time.