Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Required PHP version header #238

Merged
merged 1 commit into from Nov 12, 2019
Merged

Required PHP version header #238

merged 1 commit into from Nov 12, 2019

Conversation

@zzap
Copy link
Contributor

zzap commented Sep 16, 2019

Add minimum required PHP version header in plugin's readme file.

https://make.wordpress.org/plugins/2017/08/29/minimum-php-version-requirement/

@zzap zzap requested a review from wp-cli/committers as a code owner Sep 16, 2019
@schlessera schlessera added this to the 2.0.7 milestone Nov 12, 2019
@schlessera schlessera merged commit d5b898a into wp-cli:master Nov 12, 2019
1 of 2 checks passed
1 of 2 checks passed
continuous-integration/travis-ci/pr The Travis CI build failed
Details
DEP All dependencies are resolved
@zzap zzap deleted the zzap:patch-1 branch Nov 12, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
2 participants
You can’t perform that action at this time.