New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Remove "Site Not Found" message from multisite usage #69

Merged
merged 1 commit into from Feb 14, 2018

Conversation

3 participants
@danielbachhuber
Member

danielbachhuber commented Feb 14, 2018

This quirk has since been addressed

Previously wp-cli/wp-cli#4527

Remove "Site Not Found" message from multisite usage
This quirk has since been addressed

@danielbachhuber danielbachhuber added this to the 1.3.0 milestone Feb 14, 2018

@danielbachhuber danielbachhuber requested a review from wp-cli/committers Feb 14, 2018

@schlessera

Love these kind of changes!

@schlessera schlessera merged commit a2f52d7 into master Feb 14, 2018

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@schlessera schlessera deleted the remove-ms-message branch Feb 14, 2018

@gitlost

This comment has been minimized.

Contributor

gitlost commented Feb 14, 2018

Is there a reference available as to how this was addressed?!

@danielbachhuber

This comment has been minimized.

Member

danielbachhuber commented Feb 14, 2018

@gitlost

This comment has been minimized.

Contributor

gitlost commented Feb 14, 2018

Ah silly me I did but got confused by all the PR references...

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment