Join GitHub today
Installing Comet Cache on site with PHP < 5.3 causes fatal error #784
PHP 5.3 is the version where the
While Comet Cache requires PHP 5.4+ and there's a version check that prevents Comet Cache from crashing when you're running something older than PHP 5.4, that version check happens inside
A review of
I suggest that we make
@Presskopp WordPress does not require PHP 5.6 or higher, it simply recommends it. WordPress still runs on PHP 5.2.4. See the following from the page you linked to:
referenced this issue
Jun 20, 2016
Next Release Changelog:
Comet Cache v160706 has been released and includes changes from this GitHub Issue. See the v160706 announcement for further details.
This issue will now be locked to further updates. If you have something to add related to this GitHub Issue, please open a new GitHub Issue and reference this one (#784).