Permalink
Browse files

Updated ruby-build version and use Ruby 1.9.3-p385 as the default now.

  • Loading branch information...
1 parent 5f9ac86 commit 75cb6f4d0c71e0772ac73f32a6a8b0d827e7ec74 @nirvdrum nirvdrum committed Feb 8, 2013
Showing with 2 additions and 2 deletions.
  1. +2 −2 templates/base/config/rubber/rubber-ruby.yml
@@ -11,11 +11,11 @@
packages: [build-essential, git-core, subversion, curl, autoconf, bison, ruby, zlib1g-dev, libssl-dev, libreadline6-dev, libxml2-dev, libyaml-dev]
# REQUIRED: The version of ruby-build to use for building ruby.
-ruby_build_version: 20130118
+ruby_build_version: 20130208
# REQUIRED: Set to the version string for the ruby version you wish to use
# Run "ruby-build --definitions" to see the list of possible options
-ruby_version: 1.9.3-p374
+ruby_version: 1.9.3-p385
# REQUIRED: Installation path for ruby.
ruby_path: "/usr/local/rubies/#{ruby_version}"

0 comments on commit 75cb6f4

Please sign in to comment.