Browse files

Bump to Rails 3.0.10. This should fix a bunch of security related stu…

…ff and keep the app working for folks with newer bundlers (like myself).
  • Loading branch information...
1 parent f8134bb commit 917cee913090145deec925511c4db30995d7cd12 @bamnet bamnet committed Aug 29, 2011
Showing with 72 additions and 59 deletions.
  1. +1 −1 Gemfile
  2. +71 −58 Gemfile.lock
View
2 Gemfile
@@ -1,6 +1,6 @@
source 'http://rubygems.org'
-gem 'rails', '3.0.3'
+gem 'rails', '3.0.10'
gem 'sqlite3-ruby', :require => 'sqlite3', :group => [:development, :test]
gem "mysql", :require => "mysql", :group => [:production]
View
129 Gemfile.lock
@@ -1,6 +1,6 @@
GIT
remote: git://github.com/bamnet/devise_cas_authenticatable.git
- revision: d08f41d
+ revision: d08f41d3cb2f903aa3a4ad01f97997ecc424441b
specs:
devise_cas_authenticatable (1.0.0.alpha4)
devise (>= 1.0.6)
@@ -9,88 +9,101 @@ GIT
GEM
remote: http://rubygems.org/
specs:
- RedCloth (4.1.9)
+ POpen4 (0.1.4)
+ Platform (>= 0.4.0)
+ open4
+ Platform (0.4.0)
+ RedCloth (4.2.8)
abstract (1.0.0)
- actionmailer (3.0.3)
- actionpack (= 3.0.3)
- mail (~> 2.2.9)
- actionpack (3.0.3)
- activemodel (= 3.0.3)
- activesupport (= 3.0.3)
+ actionmailer (3.0.10)
+ actionpack (= 3.0.10)
+ mail (~> 2.2.19)
+ actionpack (3.0.10)
+ activemodel (= 3.0.10)
+ activesupport (= 3.0.10)
builder (~> 2.1.2)
erubis (~> 2.6.6)
- i18n (~> 0.4)
+ i18n (~> 0.5.0)
rack (~> 1.2.1)
- rack-mount (~> 0.6.13)
- rack-test (~> 0.5.6)
+ rack-mount (~> 0.6.14)
+ rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
- activemodel (3.0.3)
- activesupport (= 3.0.3)
+ activemodel (3.0.10)
+ activesupport (= 3.0.10)
builder (~> 2.1.2)
- i18n (~> 0.4)
- activerecord (3.0.3)
- activemodel (= 3.0.3)
- activesupport (= 3.0.3)
- arel (~> 2.0.2)
+ i18n (~> 0.5.0)
+ activerecord (3.0.10)
+ activemodel (= 3.0.10)
+ activesupport (= 3.0.10)
+ arel (~> 2.0.10)
tzinfo (~> 0.3.23)
- activeresource (3.0.3)
- activemodel (= 3.0.3)
- activesupport (= 3.0.3)
- activesupport (3.0.3)
- arel (2.0.3)
- bcrypt-ruby (2.1.2)
+ activeresource (3.0.10)
+ activemodel (= 3.0.10)
+ activesupport (= 3.0.10)
+ activesupport (3.0.10)
+ arel (2.0.10)
+ bcrypt-ruby (2.1.4)
builder (2.1.2)
- cancan (1.4.1)
- chronic_duration (0.9.2)
- closure-compiler (0.3.3)
- devise (1.1.3)
+ cancan (1.6.5)
+ chronic_duration (0.9.6)
+ numerizer (~> 0.1.1)
+ devise (1.4.2)
bcrypt-ruby (~> 2.1.2)
- warden (~> 0.10.7)
+ orm_adapter (~> 0.0.3)
+ warden (~> 1.0.3)
erubis (2.6.6)
abstract (>= 1.0.0)
god (0.11.0)
- i18n (0.4.2)
- jammit (0.5.4)
- closure-compiler (>= 0.1.0)
- yui-compressor (>= 0.9.1)
- mail (2.2.9.1)
+ i18n (0.5.0)
+ jammit (0.6.3)
+ yui-compressor (>= 0.9.3)
+ mail (2.2.19)
activesupport (>= 2.3.6)
- i18n (>= 0.4.1)
+ i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.16)
mysql (2.8.1)
- polyglot (0.3.1)
- rack (1.2.1)
- rack-mount (0.6.13)
+ numerizer (0.1.1)
+ open4 (1.1.0)
+ orm_adapter (0.0.5)
+ polyglot (0.3.2)
+ rack (1.2.3)
+ rack-mount (0.6.14)
rack (>= 1.0.0)
- rack-test (0.5.6)
+ rack-test (0.5.7)
rack (>= 1.0)
- rails (3.0.3)
- actionmailer (= 3.0.3)
- actionpack (= 3.0.3)
- activerecord (= 3.0.3)
- activeresource (= 3.0.3)
- activesupport (= 3.0.3)
+ rails (3.0.10)
+ actionmailer (= 3.0.10)
+ actionpack (= 3.0.10)
+ activerecord (= 3.0.10)
+ activeresource (= 3.0.10)
+ activesupport (= 3.0.10)
bundler (~> 1.0)
- railties (= 3.0.3)
- railties (3.0.3)
- actionpack (= 3.0.3)
- activesupport (= 3.0.3)
+ railties (= 3.0.10)
+ railties (3.0.10)
+ actionpack (= 3.0.10)
+ activesupport (= 3.0.10)
rake (>= 0.8.7)
+ rdoc (~> 3.4)
thor (~> 0.14.4)
- rake (0.8.7)
+ rake (0.9.2)
+ rdoc (3.9.4)
rmagick (2.12.2)
rubycas-client (2.1.0)
activesupport
- sqlite3-ruby (1.3.2)
- thor (0.14.4)
- treetop (1.4.9)
+ sqlite3 (1.3.4)
+ sqlite3-ruby (1.3.3)
+ sqlite3 (>= 1.3.3)
+ thor (0.14.6)
+ treetop (1.4.10)
+ polyglot
polyglot (>= 0.3.1)
- tzinfo (0.3.23)
- warden (0.10.7)
- rack (>= 1.0.0)
- yui-compressor (0.9.1)
+ tzinfo (0.3.29)
+ warden (1.0.5)
+ rack (>= 1.0)
+ yui-compressor (0.9.6)
+ POpen4 (>= 0.1.4)
PLATFORMS
ruby
@@ -104,6 +117,6 @@ DEPENDENCIES
god
jammit
mysql
- rails (= 3.0.3)
+ rails (= 3.0.10)
rmagick (= 2.12.2)
sqlite3-ruby

0 comments on commit 917cee9

Please sign in to comment.