Permalink
Browse files

Regenerate gemspec for version 0.0.18

  • Loading branch information...
1 parent 7bf3a37 commit 4e101dedb49a5badd8c9bf4a6366040fe2e2c32e @wulffeld committed Feb 9, 2012
Showing with 21 additions and 0 deletions.
  1. +21 −0 wulffeld_slug.gemspec
View
@@ -80,6 +80,13 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<jeweler>, [">= 1.6.2"])
s.add_development_dependency(%q<rdoc>, [">= 3.8"])
s.add_development_dependency(%q<rspec>, [">= 2.7.0"])
+ s.add_development_dependency(%q<mongoid>, ["= 2.2.0"])
+ s.add_development_dependency(%q<bson>, ["= 1.3.0"])
+ s.add_development_dependency(%q<bson_ext>, ["= 1.3.0"])
+ s.add_development_dependency(%q<bundler>, [">= 1.0.21"])
+ s.add_development_dependency(%q<jeweler>, [">= 1.6.2"])
+ s.add_development_dependency(%q<rdoc>, [">= 3.8"])
+ s.add_development_dependency(%q<rspec>, [">= 2.7.0"])
s.add_runtime_dependency(%q<babosa>, ["= 0.3.3"])
s.add_runtime_dependency(%q<activesupport>, [">= 3.1.0"])
else
@@ -122,6 +129,13 @@ Gem::Specification.new do |s|
s.add_dependency(%q<jeweler>, [">= 1.6.2"])
s.add_dependency(%q<rdoc>, [">= 3.8"])
s.add_dependency(%q<rspec>, [">= 2.7.0"])
+ s.add_dependency(%q<mongoid>, ["= 2.2.0"])
+ s.add_dependency(%q<bson>, ["= 1.3.0"])
+ s.add_dependency(%q<bson_ext>, ["= 1.3.0"])
+ s.add_dependency(%q<bundler>, [">= 1.0.21"])
+ s.add_dependency(%q<jeweler>, [">= 1.6.2"])
+ s.add_dependency(%q<rdoc>, [">= 3.8"])
+ s.add_dependency(%q<rspec>, [">= 2.7.0"])
s.add_dependency(%q<babosa>, ["= 0.3.3"])
s.add_dependency(%q<activesupport>, [">= 3.1.0"])
end
@@ -165,6 +179,13 @@ Gem::Specification.new do |s|
s.add_dependency(%q<jeweler>, [">= 1.6.2"])
s.add_dependency(%q<rdoc>, [">= 3.8"])
s.add_dependency(%q<rspec>, [">= 2.7.0"])
+ s.add_dependency(%q<mongoid>, ["= 2.2.0"])
+ s.add_dependency(%q<bson>, ["= 1.3.0"])
+ s.add_dependency(%q<bson_ext>, ["= 1.3.0"])
+ s.add_dependency(%q<bundler>, [">= 1.0.21"])
+ s.add_dependency(%q<jeweler>, [">= 1.6.2"])
+ s.add_dependency(%q<rdoc>, [">= 3.8"])
+ s.add_dependency(%q<rspec>, [">= 2.7.0"])
s.add_dependency(%q<babosa>, ["= 0.3.3"])
s.add_dependency(%q<activesupport>, [">= 3.1.0"])
end

0 comments on commit 4e101de

Please sign in to comment.