New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Set LD_RUN_PATH for wxWidgets part of the build too. #723

Closed
RobinD42 opened this Issue Feb 2, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@RobinD42
Member

RobinD42 commented Feb 2, 2018

Operating system: Linux
wxPython version: 4.0.0
Stock or custom build: any
Python version: any
Stock or custom build: any

Description of the problem:

On some linux systems it appears that the wxWidgets libs also need to have the rpath set for when there are indirect dependencies loaded. See https://groups.google.com/d/msg/wxpython-users/UBjdeTgOmD4/G-gl6LZUAwAJ

@mesalu

This comment has been minimized.

Collaborator

mesalu commented Feb 2, 2018

Fixed by #724, and will be available in 4.0.1 and on.

@mesalu mesalu closed this Feb 2, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment