Permalink
Browse files

synchronize GTK2 minimum version in docs

git-svn-id: https://svn.wxwidgets.org/svn/wx/wxWidgets/trunk@71948 c3d73ce0-8a6f-49c7-b76d-6d57e0e08775
  • Loading branch information...
1 parent 3ca18d0 commit a541a27672f0284ed5f98696d84aee73c7d6689d Paul Cornett committed Jul 3, 2012
Showing with 3 additions and 3 deletions.
  1. +2 −2 docs/gtk/readme.txt
  2. +1 −1 docs/readme.txt
View
@@ -3,10 +3,10 @@
You have downloaded the GTK+ port of the wxWidgets GUI library.
-It is required to use at least GTK+ 2.4 and some features are
+It is required to use at least GTK+ 2.6 and some features are
only available when using GTK+ 2.8 or higher. Note that if you
compile wxWidgets against GTK+ 2.8 your app will still work
-with older GTK+ version down to version 2.4 as wxWidgets
+with older GTK+ version down to version 2.6 as wxWidgets
tests for the presence of newer features at run-time and it
will fall back to a generic implementation if these features
are not present in the GTK+ version used.
View
@@ -67,7 +67,7 @@ Platforms supported
wxWidgets currently supports the following primary platforms:
- Windows 95/98/ME, NT, 2000, XP, Vista, 7
-- Most Unix variants using the GTK+ toolkit (version 2.4 or newer)
+- Most Unix variants using the GTK+ toolkit (version 2.6 or newer)
- Mac OS X (10.4 or newer) using either Carbon or Cocoa
There is some support for the following platforms:

0 comments on commit a541a27

Please sign in to comment.