Gemspec warning #2

Open
jish opened this Issue Jan 12, 2012 · 0 comments

1 participant

@jish
Using sproutcore (0.0.1) from https://github.com/wycats/abbot-from-scratch.git (at master) 
sproutcore at /Users/josh/.rvm/gems/ruby-1.9.3-p0/bundler/gems/abbot-from-scratch-29dfaa6c3c12 did not have a valid gemspec.
This prevents bundler from installing bins or native extensions, but that may not affect its functionality.
The validation message from Rubygems was:
  "FIXME" or "TODO" is not an author
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment