Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

gem bundle zlib buffer error on windows xp #175

Open
sharon-sf opened this Issue Jan 17, 2010 · 0 comments

Comments

Projects
None yet
1 participant

I was following the steps at:
http://yehudakatz.com/2009/12/31/spinning-up-a-new-rails-app/

I'm using Ruby 1.8.7 on XP Home. When I tried gem bundle, I got a buffer error.

$ gem bundle
Calculating dependencies...
Updating source: http://gems.rubyforge.org
ERROR: While executing gem ... (Zlib::BufError)
buffer error

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment