Skip to content
No description or website provided.
JavaScript Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
bin
lib
Gemfile
LICENSE
Readme.md
minispade-0.1.0.gem
minispade.gemspec
package.json
transport.js

Readme.md

Minispade

A tiny runtime dependency management solution that makes it easy to wrap up an entire package as a dependency.

See https://github.com/wycats/rake-pipeline-web-filters and https://github.com/livingsocial/rake-pipeline for a more complete solution for building minispade wrapped files.

Alternatively, use the command line tool after installing the gem

gem install minispade
minispade --module_id="jquery" < jquery-1.7.0 > jquery-spade.js
<script src="minispade.js"></script>
<script src="jquery-spade.js"></script>
<script>
  minispade.require("jquery");
</script>
Something went wrong with that request. Please try again.