BerkeleyDB adapter removed? #16

ma7dy opened this Issue Aug 16, 2011 · 2 comments

3 participants


I noticed Berkeley DB adapter (lib/moneta/adapters/berkeley.rb)removed from latest code, is there a reason behind this??


Hmm. It is strange

  • There is the adapter dbm which uses berkeley db
  • The adapter which used the bdb gem has been removed, it doesn't compile with ruby 1.9
@minad minad closed this Dec 20, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment