Default values are not allowed before required values in Ruby 1.8 #39

Merged
merged 1 commit into from Sep 6, 2012

Conversation

Projects
None yet
3 participants
Contributor

tdreyno commented Jul 10, 2012

Fixes neuter filter from blowing up on Ruby 1.8. Let me know if Rake-Pipeline isn't supported on 1.8

wycats added a commit that referenced this pull request Sep 6, 2012

Merge pull request #39 from tdreyno/patch-1
Default values are not allowed before required values in Ruby 1.8

@wycats wycats merged commit 7272670 into wycats:master Sep 6, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment