Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Note requirement to use 1.8.[67] to build.

  • Loading branch information...
commit 0f83f82c99997bffa4cfb0291e2501004e493fdd 1 parent 3f90a9f
@brixen brixen authored
Showing with 6 additions and 0 deletions.
  1. +3 −0  download.html
  2. +3 −0  index.html
View
3  download.html
@@ -47,6 +47,9 @@
without the JIT, but you must manually enable LLVM to use the JIT. To
enable LLVM, choose the --enable-llvm option in the steps below.</p>
+ <p>NOTE: You must use MRI 1.8.[6,7] to build Rubinius.
+ It will not build with MRI 1.9.1 yet.</p>
+
<h3>2.1 Running from the source directory</h3>
<p>Run the following commands</p>
View
3  index.html
@@ -47,6 +47,9 @@
without the JIT, but you must manually enable LLVM to use the JIT. To
enable LLVM, choose the --enable-llvm option in the steps below.</p>
+ <p>NOTE: You must use MRI 1.8.[6,7] to build Rubinius.
+ It will not build with MRI 1.9.1 yet.</p>
+
<h3>2.1 Running from the source directory</h3>
<p>Run the following commands</p>
Please sign in to comment.
Something went wrong with that request. Please try again.