Permalink
Browse files

Added Ruby 1.8.7 comment to Install Guide

  • Loading branch information...
1 parent 5cbf1fe commit cb08f3d447b02e35cd13481f6a859c571552e81a @wagenet wagenet committed Feb 5, 2011
Showing with 3 additions and 1 deletion.
  1. +3 −1 source/install.textile
View
@@ -11,6 +11,8 @@ h3. Prerequisites
You should already have Ruby 1.9 or later running on your system. If you need help installing Ruby please refer to the "RVM setup instructions":http://rvm.beginrescueend.com/
+NOTE: SproutCore will also run on Ruby 1.8.7 though Ruby 1.9 is recommended.
+
h3. Installing
The easiest way to install the pre-released version of SproutCore 1.5 is as a Ruby Gem:
@@ -40,4 +42,4 @@ Great, you're good to go. You'll probably want to continue with the "Getting Sta
h3. Changelog
-* February 1, 2011: first pass at the user install docs by "Shawn Morel":credits.html#shawnmorel
+* February 1, 2011: first pass at the user install docs by "Shawn Morel":credits.html#shawnmorel

0 comments on commit cb08f3d

Please sign in to comment.