Skip to content
Updated version of the ultraviolet library for 1.9
Ruby
Pull request Compare This branch is 1 commit ahead, 9 commits behind spox:master.

README.rdoc

Ultraviolet

This is a fixed version of the Ultraviolet syntax highlighting library for the 1.9 tree of the Ruby programming language. There are still some languages that are not working, but hopefully will be soon. If you find any bugs, or fix any syntax files, please send me a note and I'll update the repository.

Non-working languages

* C
* C++
* mail
* markdown
* mel
* PHP
* pmwiki
* Regexp Oniguruma
* Regexp Python
* Smarty

Install

Ultraviolet requires a couple other libraries. Textpow and plist are required but not working on 1.9. But don't fret, fixed versions can be found at the following locations:

Etc.

For ultraviolet information, see the README.txt file for original author information

Something went wrong with that request. Please try again.