Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Not related to x64/x96 dbg #2251

Open
MechDR opened this issue Nov 20, 2019 · 0 comments

Comments

@MechDR
Copy link

@MechDR MechDR commented Nov 20, 2019

I just don't know where to reach mrexodia except here, so here goes nothing...

I've been having an issue with a driver for a scanner which is compiled in MSVC++ 2003 (yes, the very first x64 MS compiler) and well... it's kind of a long story... it didn't work under Windows 7/2008 (BSOD) but it DID work under Windows 8.1/2012 R2 (I knew 8.1/2012 R2 had better compatibility with drivers from earlier experience I've had with the OSes), but... recent updates (from about 2, 3 years ago) might have broken something.

So, basically, it works, but... there's a lag... like 10 or more seconds before anything is responsive.

Anyhow, I'd really like to pick your brain about this thing since... I really don't know where I'm supposed to start with this... I thought about RCEing the heck out of the DLL, but, as I said, I really have no idea where to start :(.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.