Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 219 lines (216 sloc) 5.002 kb
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
1 GEM
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
2 remote: https://rubygems.org/
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
3 specs:
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
4 RedCloth (4.2.9)
5 RedCloth (4.2.9-java)
ac3d3ad @xaviershay Use a better version of Chronic, remove hack in Post model
authored
6 aaronh-chronic (0.3.9)
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
7 actionmailer (3.2.8)
8 actionpack (= 3.2.8)
07652e0 @xaviershay Upgrade to Rails 3.2.6
authored
9 mail (~> 2.4.4)
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
10 actionpack (3.2.8)
11 activemodel (= 3.2.8)
12 activesupport (= 3.2.8)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
13 builder (~> 3.0.0)
14 erubis (~> 2.7.0)
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
15 journey (~> 1.0.4)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
16 rack (~> 1.4.0)
07652e0 @xaviershay Upgrade to Rails 3.2.6
authored
17 rack-cache (~> 1.2)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
18 rack-test (~> 0.6.1)
07652e0 @xaviershay Upgrade to Rails 3.2.6
authored
19 sprockets (~> 2.1.3)
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
20 activemodel (3.2.8)
21 activesupport (= 3.2.8)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
22 builder (~> 3.0.0)
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
23 activerecord (3.2.8)
24 activemodel (= 3.2.8)
25 activesupport (= 3.2.8)
07652e0 @xaviershay Upgrade to Rails 3.2.6
authored
26 arel (~> 3.0.2)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
27 tzinfo (~> 0.3.29)
28 activerecord-jdbc-adapter (1.2.1)
29 activerecord-jdbcsqlite3-adapter (1.2.1)
30 activerecord-jdbc-adapter (~> 1.2.1)
8dd39fd @BanzaiMan JRuby compatibility. We require RedCloth 4.2.7 here, since it is the …
BanzaiMan authored
31 jdbc-sqlite3 (~> 3.7.2)
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
32 activeresource (3.2.8)
33 activemodel (= 3.2.8)
34 activesupport (= 3.2.8)
35 activesupport (3.2.8)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
36 i18n (~> 0.6)
37 multi_json (~> 1.0)
75bfa5e Upgrade Cucumber configs, fix feature steps, and add cucumber-webstep…
Gabriel Evans authored
38 addressable (2.2.6)
497c061 @xaviershay Update formtastic to latest.
authored
39 arel (3.0.2)
8dd39fd @BanzaiMan JRuby compatibility. We require RedCloth 4.2.7 here, since it is the …
BanzaiMan authored
40 bouncy-castle-java (1.5.0146.1)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
41 builder (3.0.0)
42 capybara (1.1.2)
43 mime-types (>= 1.16)
44 nokogiri (>= 1.3.3)
45 rack (>= 1.0.0)
46 rack-test (>= 0.5.4)
47 selenium-webdriver (~> 2.0)
48 xpath (~> 0.1.4)
49 childprocess (0.3.0)
50 ffi (~> 1.0.6)
51 coderay (1.0.5)
52 cucumber (1.1.4)
bd12d10 @xaviershay Update gems, primarily for rails 3.0.4
authored
53 builder (>= 2.1.2)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
54 diff-lcs (>= 1.1.2)
55 gherkin (~> 2.7.1)
56 json (>= 1.4.6)
57 term-ansicolor (>= 1.0.6)
58 cucumber-rails (1.2.1)
59 capybara (>= 1.1.2)
60 cucumber (>= 1.1.3)
61 nokogiri (>= 1.5.0)
75bfa5e Upgrade Cucumber configs, fix feature steps, and add cucumber-webstep…
Gabriel Evans authored
62 cucumber-websteps (0.9.0)
63 capybara
64 cucumber
65 launchy
66 database_cleaner (0.7.0)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
67 diff-lcs (1.1.3)
68 erubis (2.7.0)
8b5b339 Replace exception_notification plugin with a gem as Rails 2.3-style p…
Gabriel Evans authored
69 exception_notification (2.5.2)
70 actionmailer (>= 3.0.4)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
71 factory_girl (2.4.2)
72 activesupport
73 ffi (1.0.11)
74 ffi (1.0.11-java)
497c061 @xaviershay Update formtastic to latest.
authored
75 formtastic (2.2.1)
76 actionpack (>= 3.0)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
77 gherkin (2.7.3)
78 json (>= 1.4.6)
79 gherkin (2.7.3-java)
80 json (>= 1.4.6)
81 hike (1.2.1)
82 i18n (0.6.0)
8dd39fd @BanzaiMan JRuby compatibility. We require RedCloth 4.2.7 here, since it is the …
BanzaiMan authored
83 jdbc-sqlite3 (3.7.2)
497c061 @xaviershay Update formtastic to latest.
authored
84 journey (1.0.4)
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
85 jquery-rails (2.1.1)
86 railties (>= 3.1.0, < 5.0)
a30dea3 Reorganize assets to serve through Rails' asset pipeline
Gabriel Evans authored
87 thor (~> 0.14)
8dd39fd @BanzaiMan JRuby compatibility. We require RedCloth 4.2.7 here, since it is the …
BanzaiMan authored
88 jruby-openssl (0.7.4)
89 bouncy-castle-java
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
90 jruby-rack (1.1.3)
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
91 json (1.7.5)
92 json (1.7.5-java)
75bfa5e Upgrade Cucumber configs, fix feature steps, and add cucumber-webstep…
Gabriel Evans authored
93 launchy (2.0.5)
94 addressable (~> 2.2.6)
95 launchy (2.0.5-java)
96 addressable (~> 2.2.6)
97 ffi (~> 1.0.9)
98 spoon (~> 0.0.1)
bd12d10 @xaviershay Update gems, primarily for rails 3.0.4
authored
99 lesstile (1.0.1)
497c061 @xaviershay Update formtastic to latest.
authored
100 mail (2.4.4)
bd12d10 @xaviershay Update gems, primarily for rails 3.0.4
authored
101 i18n (>= 0.4.0)
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
102 mime-types (~> 1.16)
103 treetop (~> 1.4.8)
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
104 mime-types (1.19)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
105 multi_json (1.0.4)
5a52fba @xaviershay Remove hpricot, upgrade nokogiri for windows compat (I hope). Fixes #34.
authored
106 nokogiri (1.5.0)
107 nokogiri (1.5.0-java)
49c7ecf @xaviershay Replace open_id_authentication from vendor/plugins with equivalent gem.
authored
108 open_id_authentication (1.1.0)
109 rack-openid (~> 1.3)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
110 polyglot (0.3.3)
fec5dce @xaviershay Rails 3.2.1
authored
111 rack (1.4.1)
497c061 @xaviershay Update formtastic to latest.
authored
112 rack-cache (1.2)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
113 rack (>= 0.4)
114 rack-openid (1.3.1)
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
115 rack (>= 1.1.0)
116 ruby-openid (>= 2.1.8)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
117 rack-ssl (1.3.2)
118 rack
119 rack-test (0.6.1)
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
120 rack (>= 1.0)
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
121 rails (3.2.8)
122 actionmailer (= 3.2.8)
123 actionpack (= 3.2.8)
124 activerecord (= 3.2.8)
125 activeresource (= 3.2.8)
126 activesupport (= 3.2.8)
8d696f2 @xaviershay Upgrade to rails 3.0.3
authored
127 bundler (~> 1.0)
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
128 railties (= 3.2.8)
129 railties (3.2.8)
130 actionpack (= 3.2.8)
131 activesupport (= 3.2.8)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
132 rack-ssl (~> 1.3.2)
8d696f2 @xaviershay Upgrade to rails 3.0.3
authored
133 rake (>= 0.8.7)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
134 rdoc (~> 3.4)
07652e0 @xaviershay Upgrade to Rails 3.2.6
authored
135 thor (>= 0.14.6, < 2.0)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
136 rake (0.9.2.2)
137 rdoc (3.12)
138 json (~> 1.4)
139 rspec (2.8.0)
140 rspec-core (~> 2.8.0)
141 rspec-expectations (~> 2.8.0)
142 rspec-mocks (~> 2.8.0)
143 rspec-core (2.8.0)
144 rspec-expectations (2.8.0)
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
145 diff-lcs (~> 1.1.2)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
146 rspec-mocks (2.8.0)
147 rspec-rails (2.8.1)
148 actionpack (>= 3.0)
149 activesupport (>= 3.0)
150 railties (>= 3.0)
151 rspec (~> 2.8.0)
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
152 ruby-openid (2.1.8)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
153 rubyzip (0.9.5)
154 sass (3.1.12)
155 sass-rails (3.2.3)
156 railties (~> 3.2.0.beta)
157 sass (>= 3.1.10)
158 tilt (~> 1.3)
159 selenium-webdriver (2.17.0)
160 childprocess (>= 0.2.5)
161 ffi (~> 1.0.9)
162 multi_json (~> 1.0.4)
163 rubyzip
75bfa5e Upgrade Cucumber configs, fix feature steps, and add cucumber-webstep…
Gabriel Evans authored
164 spoon (0.0.1)
497c061 @xaviershay Update formtastic to latest.
authored
165 sprockets (2.1.3)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
166 hike (~> 1.2)
167 rack (~> 1.0)
168 tilt (~> 1.1, != 1.3.0)
169 sqlite3 (1.3.5)
170 term-ansicolor (1.0.7)
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
171 thor (0.16.0)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
172 tilt (1.3.3)
173 treetop (1.4.10)
174 polyglot
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
175 polyglot (>= 0.3.1)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
176 trinidad (1.3.2)
177 jruby-rack (>= 1.1.1)
8dd39fd @BanzaiMan JRuby compatibility. We require RedCloth 4.2.7 here, since it is the …
BanzaiMan authored
178 trinidad_jars (>= 1.0.1)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
179 trinidad_jars (1.0.2)
497c061 @xaviershay Update formtastic to latest.
authored
180 tzinfo (0.3.33)
cf2c2b6 Doh! Readd Webrat for RSpec requests. Capybara does not support POST
Gabriel Evans authored
181 webrat (0.7.3)
182 nokogiri (>= 1.2.0)
183 rack (>= 1.0)
184 rack-test (>= 0.5.3)
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
185 will_paginate (3.0.2)
186 xpath (0.1.4)
187 nokogiri (~> 1.3)
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
188
189 PLATFORMS
8dd39fd @BanzaiMan JRuby compatibility. We require RedCloth 4.2.7 here, since it is the …
BanzaiMan authored
190 java
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
191 ruby
192
193 DEPENDENCIES
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
194 RedCloth (~> 4.2.9)
ac3d3ad @xaviershay Use a better version of Chronic, remove hack in Post model
authored
195 aaronh-chronic
8dd39fd @BanzaiMan JRuby compatibility. We require RedCloth 4.2.7 here, since it is the …
BanzaiMan authored
196 activerecord-jdbcsqlite3-adapter
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
197 coderay
a73bbc2 @xaviershay Get features running (but still failing)
authored
198 cucumber-rails
75bfa5e Upgrade Cucumber configs, fix feature steps, and add cucumber-webstep…
Gabriel Evans authored
199 cucumber-websteps
200 database_cleaner
8b5b339 Replace exception_notification plugin with a gem as Rails 2.3-style p…
Gabriel Evans authored
201 exception_notification (~> 2.5.2)
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
202 factory_girl
203 formtastic
a30dea3 Reorganize assets to serve through Rails' asset pipeline
Gabriel Evans authored
204 jquery-rails
8dd39fd @BanzaiMan JRuby compatibility. We require RedCloth 4.2.7 here, since it is the …
BanzaiMan authored
205 jruby-openssl
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
206 lesstile
5a52fba @xaviershay Remove hpricot, upgrade nokogiri for windows compat (I hope). Fixes #34.
authored
207 nokogiri (~> 1.5.0)
49c7ecf @xaviershay Replace open_id_authentication from vendor/plugins with equivalent gem.
authored
208 open_id_authentication
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
209 rack-openid
8a8adae @joneslee85 Bump rails to 3.2.8
joneslee85 authored
210 rails (= 3.2.8)
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
211 rspec
212 rspec-rails
213 ruby-openid
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
214 sass-rails (~> 3.2.3)
5a4c619 @xaviershay Move off deprecated sqlite3-ruby gem.
authored
215 sqlite3
8dd39fd @BanzaiMan JRuby compatibility. We require RedCloth 4.2.7 here, since it is the …
BanzaiMan authored
216 trinidad
cf2c2b6 Doh! Readd Webrat for RSpec requests. Capybara does not support POST
Gabriel Evans authored
217 webrat
03779e1 Start Rails 3.2 upgrade
Gabriel Evans authored
218 will_paginate (~> 3.0.2)
Something went wrong with that request. Please try again.