Skip to content
This repository
Newer
Older
100644 42 lines (32 sloc) 0.944 kb
3f111df2 »
2010-11-13 Upgrade to Rails 3 by replacing default Rails generated files where a…
1 source 'http://rubygems.org'
2
8d696f2a »
2010-11-19 Upgrade to rails 3.0.3
3 gem 'rails', '3.0.3'
3f111df2 »
2010-11-13 Upgrade to Rails 3 by replacing default Rails generated files where a…
4
5 # Bundle edge Rails instead:
6 # gem 'rails', :git => 'git://github.com/rails/rails.git'
7
8 gem 'sqlite3-ruby', :require => 'sqlite3'
9
10 # Use unicorn as the web server
11 # gem 'unicorn'
12
13 # Deploy with Capistrano
14 # gem 'capistrano'
15
16 # To use debugger
17 # gem 'ruby-debug'
18
19 # Bundle the extra gems:
20 gem 'RedCloth', :require => 'redcloth'
21 gem 'ruby-openid', :require => 'openid'
22 gem 'rack-openid', :require => 'rack/openid'
ac3d3ad8 »
2010-11-14 Use a better version of Chronic, remove hack in Post model
23 gem 'aaronh-chronic', :require => 'chronic' # Fixes for 1.9.2
3f111df2 »
2010-11-13 Upgrade to Rails 3 by replacing default Rails generated files where a…
24 gem 'coderay'
25 gem 'lesstile'
26 gem 'formtastic'
27 gem 'will_paginate', '~> 3.0.pre3'
28
7ac26f1d »
2010-11-19 Merge branch 'master' into multiple-authors
29 gem 'highline' # For rake setup
30
3f111df2 »
2010-11-13 Upgrade to Rails 3 by replacing default Rails generated files where a…
31 # Bundle gems for the local environment. Make sure to
32 # put test-only gems in this group so their generators
33 # and rake tasks are available in development mode:
34 group :development, :test do
a73bbc20 »
2010-11-14 Get features running (but still failing)
35 gem 'cucumber-rails'
3f111df2 »
2010-11-13 Upgrade to Rails 3 by replacing default Rails generated files where a…
36 gem 'webrat'
37 gem 'factory_girl'
38 gem 'rspec'
39 gem 'rspec-rails'
71bb9ee9 »
2010-11-14 Fix valid_html5 matchers
40 gem 'hpricot'
3f111df2 »
2010-11-13 Upgrade to Rails 3 by replacing default Rails generated files where a…
41 end
Something went wrong with that request. Please try again.