Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Upgrade to rails 3.0.3

  • Loading branch information...
commit 8d696f2a73daf6ae30ee13aaf287dff952bbeafb 1 parent 5ccbdee
@xaviershay authored
Showing with 42 additions and 43 deletions.
  1. +1 −1  Gemfile
  2. +41 −42 Gemfile.lock
View
2  Gemfile
@@ -1,6 +1,6 @@
source 'http://rubygems.org'
-gem 'rails', '3.0.1'
+gem 'rails', '3.0.3'
# Bundle edge Rails instead:
# gem 'rails', :git => 'git://github.com/rails/rails.git'
View
83 Gemfile.lock
@@ -4,34 +4,33 @@ GEM
RedCloth (4.2.3)
aaronh-chronic (0.3.9)
abstract (1.0.0)
- actionmailer (3.0.1)
- actionpack (= 3.0.1)
- mail (~> 2.2.5)
- actionpack (3.0.1)
- activemodel (= 3.0.1)
- activesupport (= 3.0.1)
+ actionmailer (3.0.3)
+ actionpack (= 3.0.3)
+ mail (~> 2.2.9)
+ actionpack (3.0.3)
+ activemodel (= 3.0.3)
+ activesupport (= 3.0.3)
builder (~> 2.1.2)
erubis (~> 2.6.6)
- i18n (~> 0.4.1)
+ i18n (~> 0.4)
rack (~> 1.2.1)
- rack-mount (~> 0.6.12)
- rack-test (~> 0.5.4)
+ rack-mount (~> 0.6.13)
+ rack-test (~> 0.5.6)
tzinfo (~> 0.3.23)
- activemodel (3.0.1)
- activesupport (= 3.0.1)
+ activemodel (3.0.3)
+ activesupport (= 3.0.3)
builder (~> 2.1.2)
- i18n (~> 0.4.1)
- activerecord (3.0.1)
- activemodel (= 3.0.1)
- activesupport (= 3.0.1)
- arel (~> 1.0.0)
+ i18n (~> 0.4)
+ activerecord (3.0.3)
+ activemodel (= 3.0.3)
+ activesupport (= 3.0.3)
+ arel (~> 2.0.2)
tzinfo (~> 0.3.23)
- activeresource (3.0.1)
- activemodel (= 3.0.1)
- activesupport (= 3.0.1)
- activesupport (3.0.1)
- arel (1.0.1)
- activesupport (~> 3.0.0)
+ activeresource (3.0.3)
+ activemodel (= 3.0.3)
+ activesupport (= 3.0.3)
+ activesupport (3.0.3)
+ arel (2.0.4)
builder (2.1.2)
coderay (0.9.5)
cucumber (0.9.4)
@@ -46,9 +45,9 @@ GEM
erubis (2.6.6)
abstract (>= 1.0.0)
factory_girl (1.3.2)
- formtastic (1.1.0)
- actionpack (>= 2.3.0)
- activesupport (>= 2.3.0)
+ formtastic (1.2.0)
+ actionpack (>= 2.3.7)
+ activesupport (>= 2.3.7)
i18n (>= 0.4.0)
gherkin (2.2.9)
json (~> 1.4.6)
@@ -57,13 +56,13 @@ GEM
i18n (0.4.2)
json (1.4.6)
lesstile (1.0.0)
- mail (2.2.9)
+ mail (2.2.10)
activesupport (>= 2.3.6)
i18n (~> 0.4.1)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.16)
- nokogiri (1.4.3.1)
+ nokogiri (1.4.4)
polyglot (0.3.1)
rack (1.2.1)
rack-mount (0.6.13)
@@ -73,19 +72,19 @@ GEM
ruby-openid (>= 2.1.8)
rack-test (0.5.6)
rack (>= 1.0)
- rails (3.0.1)
- actionmailer (= 3.0.1)
- actionpack (= 3.0.1)
- activerecord (= 3.0.1)
- activeresource (= 3.0.1)
- activesupport (= 3.0.1)
- bundler (~> 1.0.0)
- railties (= 3.0.1)
- railties (3.0.1)
- actionpack (= 3.0.1)
- activesupport (= 3.0.1)
- rake (>= 0.8.4)
- thor (~> 0.14.0)
+ rails (3.0.3)
+ actionmailer (= 3.0.3)
+ actionpack (= 3.0.3)
+ activerecord (= 3.0.3)
+ activeresource (= 3.0.3)
+ activesupport (= 3.0.3)
+ bundler (~> 1.0)
+ railties (= 3.0.3)
+ railties (3.0.3)
+ actionpack (= 3.0.3)
+ activesupport (= 3.0.3)
+ rake (>= 0.8.7)
+ thor (~> 0.14.4)
rake (0.8.7)
rspec (2.1.0)
rspec-core (~> 2.1.0)
@@ -101,7 +100,7 @@ GEM
sqlite3-ruby (1.3.2)
term-ansicolor (1.0.5)
thor (0.14.4)
- treetop (1.4.8)
+ treetop (1.4.9)
polyglot (>= 0.3.1)
tzinfo (0.3.23)
webrat (0.7.2)
@@ -123,7 +122,7 @@ DEPENDENCIES
hpricot
lesstile
rack-openid
- rails (= 3.0.1)
+ rails (= 3.0.3)
rspec
rspec-rails
ruby-openid
Please sign in to comment.
Something went wrong with that request. Please try again.