Permalink
Browse files

Remove dependency on having a JS runtime available.

I find this offensive in a default configuration. No, I don't want to
install node.
  • Loading branch information...
xaviershay committed Jun 16, 2012
1 parent a8ef4e2 commit 9ae3c6721c27f2f40f998626748807044683242e
Showing with 0 additions and 17 deletions.
  1. +0 −3 Gemfile
  2. +0 −14 Gemfile.lock
View
@@ -9,9 +9,6 @@ gem 'rails', '3.2.1'
# in production environments by default.
group :assets do
gem 'sass-rails', '~> 3.2.3'
- gem 'coffee-rails', '~> 3.2.1'
-
- gem 'uglifier', '>= 1.0.3'
end
platforms :ruby do
View
@@ -49,13 +49,6 @@ GEM
childprocess (0.3.0)
ffi (~> 1.0.6)
coderay (1.0.5)
- coffee-rails (3.2.1)
- coffee-script (>= 2.2.0)
- railties (~> 3.2.0.beta)
- coffee-script (2.2.0)
- coffee-script-source
- execjs
- coffee-script-source (1.2.0)
cucumber (1.1.4)
builder (>= 2.1.2)
diff-lcs (>= 1.1.2)
@@ -75,8 +68,6 @@ GEM
erubis (2.7.0)
exception_notification (2.5.2)
actionmailer (>= 3.0.4)
- execjs (1.3.0)
- multi_json (~> 1.0)
factory_girl (2.4.2)
activesupport
ffi (1.0.11)
@@ -189,9 +180,6 @@ GEM
trinidad_jars (>= 1.0.1)
trinidad_jars (1.0.2)
tzinfo (0.3.31)
- uglifier (1.2.2)
- execjs (>= 0.3.0)
- multi_json (>= 1.0.2)
webrat (0.7.3)
nokogiri (>= 1.2.0)
rack (>= 1.0)
@@ -209,7 +197,6 @@ DEPENDENCIES
aaronh-chronic
activerecord-jdbcsqlite3-adapter
coderay
- coffee-rails (~> 3.2.1)
cucumber-rails
cucumber-websteps
database_cleaner
@@ -229,6 +216,5 @@ DEPENDENCIES
sass-rails (~> 3.2.3)
sqlite3-ruby
trinidad
- uglifier (>= 1.0.3)
webrat
will_paginate (~> 3.0.2)

0 comments on commit 9ae3c67

Please sign in to comment.