Skip to content
Browse files

Merge pull request #2874 from aballier/vdpau_check

configure, external ffmpeg: do not check if libavcodec contains vdpau fu...
  • Loading branch information...
2 parents 269b609 + 78b71d4 commit 3b02e595b4de75e98df4ab97412e2cd5eddd9abc @elupus elupus committed
Showing with 0 additions and 9 deletions.
  1. +0 −9 configure.in
View
9 configure.in
@@ -1646,15 +1646,6 @@ if test "$use_external_ffmpeg" = "yes"; then
USE_EXTERNAL_FFMPEG=1
AC_DEFINE([USE_EXTERNAL_FFMPEG], [1], [Whether to use external FFmpeg libraries.])
- # Disable vdpau support if external libavcodec doesn't have it
- AC_CHECK_LIB([avcodec], [ff_vdpau_vc1_decode_picture],,
- [if test "x$use_vdpau" = "xyes"; then
- AC_MSG_ERROR($ffmpeg_vdpau_not_supported)
- else
- use_vdpau=no
- AC_MSG_RESULT($ffmpeg_vdpau_not_supported)
- fi])
-
CPPFLAGS="$SAVE_CPPFLAGS"
else
AC_MSG_NOTICE($external_ffmpeg_disabled)

0 comments on commit 3b02e59

Please sign in to comment.
Something went wrong with that request. Please try again.