Permalink
Browse files

[docs] Remove note that Xcode has to be adapted for a certain SDK

It's enough to have depends built using --with-sdk and then point cmake
to the respective Toolchain file.
  • Loading branch information...
1 parent e851a58 commit c6fd791f3605e242c14613f793765b6402fd5d0f @fetzerch fetzerch committed Dec 24, 2016
Showing with 0 additions and 4 deletions.
  1. +0 −2 docs/README.ios.md
  2. +0 −2 docs/README.osx.md
View
@@ -103,8 +103,6 @@ above. The example below would use the iOS SDK 8.0:
./configure --host=arm-apple-darwin --with-sdk=8.0
-Ensure that you also adapt the Xcode project to use this SDK version.
-
### 3.3 Compile Kodi binary addons
Kodi maintains a set of binary addons (PVR clients, Visualizations, Audio DSP
View
@@ -103,8 +103,6 @@ above. The example below would use the macOS SDK 10.9:
./configure --host=arm-apple-darwin --with-sdk=10.9
-Ensure that you also adapt the Xcode project to use this SDK version.
-
### 3.3 Compile Kodi binary addons
Kodi maintains a set of binary addons (PVR clients, Visualizations, Audio DSP

0 comments on commit c6fd791

Please sign in to comment.