Permalink
Browse files

remove backward compatibility to v2.1 in xbmc.gui. Eden skins must re…

…quire version 3.00
  • Loading branch information...
Jonathan Marshall
Jonathan Marshall committed Feb 26, 2012
1 parent 73068c4 commit f1d92d9fc75bf8b1d1289425ddb5bb7e13e8362b
Showing with 0 additions and 1 deletion.
  1. +0 −1 addons/xbmc.gui/addon.xml
@@ -1,6 +1,5 @@
<?xml version="1.0" encoding="UTF-8"?>
<addon id="xbmc.gui" version="3.00" provider-name="Team XBMC">
<backwards-compatibility abi="2.1"/>
<requires>
<import addon="xbmc.core" version="0.1"/>
</requires>

0 comments on commit f1d92d9

Please sign in to comment.