Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Unable to compile Frodo RC3 #2026

Closed
graysky2 opened this Issue · 2 comments

2 participants

@graysky2

When compiling on Arch Linux using either the xbmc-beta PKGBUILD or the xbmc-git PKGBUILD, I received fatal compile errors relating to lib/libdvd/libdvdcss. Advice is appreciated.

Creating config.mak and config.h...
./configure: line 31239: ./configure: No such file or directory
configure: error: Submodule lib/libdvd/libdvdcss failed to configure

Find the complete config.log here.

@MartijnKaijser

you already posted on the forum so don't bother here as we don't do issues on github

@graysky2

OK. After the forum post, it dawned on me that github was probably the more appropriate venue to get to the devs. I'll wait to see if there is some action in the forum, thanks.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.