Permalink
Browse files

configure.in: Require perl 5.8.0, as 5.6.x tends to crash in newCONST…

…SUB.

setup: Use stock Play button, if available.
userlistgui: Check condition of prefs.away_track properly.
New translations: de, lt, sk, sr.


git-svn-id: https://xchat.svn.sourceforge.net/svnroot/xchat@615 893a96be-7f27-4fdf-9d1e-6aeec9d3cce1
  • Loading branch information...
1 parent 2384466 commit 4cf6f210c37bcd0383fe6db260237781deed2cb9 zed committed Jul 25, 2004
Showing with 6,597 additions and 5,661 deletions.
  1. +15 −0 ChangeLog
  2. +2 −2 configure.in
  3. +1,602 −1,403 po/de.po
  4. +1,602 −1,410 po/lt.po
  5. +1,802 −1,474 po/sk.po
  6. +1,574 −1,372 po/sr.po
View
@@ -3,6 +3,19 @@
`----------------------'
----------------------------------------------------------------------
+ 2.4.0
+----------------------------------------------------------------------
+
+ - Updated translations (de, lt, sk, sr).
+ - Added some rudimentary support for the IDENTIFY-MSG feature.
+ - Perl: Added Xchat::context_info ().
+ - TCL: Added support for time fields in getlist() ().
+ -
+ -
+ -
+
+
+----------------------------------------------------------------------
2.1.0
----------------------------------------------------------------------
@@ -21,8 +34,10 @@
- The vertical separator line now has its own pointer when you hover
over it (Richard Gobeille).
- Alphabetical tab sorting now works and is enabled by default.
+ - Added "Small Tabs" option (reduces the font size).
- Brand new Sound-Events editor in the Preferences window.
- Added socks5 authentication support (Benjamin Foster).
+ - Win32: fixed auto-loading of TCL scripts.
----------------------------------------------------------------------
View
@@ -270,8 +270,8 @@ if test "$perl" = yes; then
# AC_CHECK_FUNC(call_pv)
# LIBS=$oldLIBS
- AC_MSG_CHECKING(for perl >= 5.6.0)
- PERL_VER=`$perlpath -e 'print $]>= 5.006?"yes":"no"'`
+ AC_MSG_CHECKING(for perl >= 5.8.0)
+ PERL_VER=`$perlpath -e 'print $]>= 5.008?"yes":"no"'`
if test "$PERL_VER" = "yes"; then
AC_MSG_RESULT(yes)
AC_MSG_CHECKING(if perl plugin will be backward compatible)
Oops, something went wrong.

0 comments on commit 4cf6f21

Please sign in to comment.