bootstrap_helper 没法与 refinerycms集成 #36

Open
raymondos opened this Issue Sep 10, 2013 · 1 comment

Projects

None yet

1 participant

@raymondos

我在集成refinerycms 2.1.0 时候发生了与Issue #12 相同的问题,Issue #12 链接里面给出的需要更改will_paginate.rb的gist貌似不太好用啊,是在自己的项目config/initializers/will_paginate.rb 里面么?

@raymondos

Add this on top:

require 'will_paginate/view_helpers/link_renderer'
require 'will_paginate/view_helpers/action_view'
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment