ttclcheck issues error on "package require" with version number #11

Closed
andrey-nakin opened this Issue Jul 15, 2015 · 0 comments

Comments

Projects
None yet
2 participants
@andrey-nakin

ttclcheck issues an error when meeting package require with version specified. For example, following code

package require Tcl 8.5

produces error:

unexpected parameter: ::package <<8.5>>

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment