Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can't create Archive for Android #469

Closed
donnyv opened this issue Jun 12, 2019 · 2 comments
Closed

Can't create Archive for Android #469

donnyv opened this issue Jun 12, 2019 · 2 comments
Labels

Comments

@donnyv
Copy link

@donnyv donnyv commented Jun 12, 2019

After installing version 3.1.0.1 beta02-0615 when I go to create an archive it gives me this message. "AndroidManifest.xml //uses-sdk/@android:minSdkVersion '10' is less than API-16, this configuration is not supported."

This the first android project I'v created. I installed VS2019 with Xamarin. I have Android SDK Platform 27 installed. I also have Android SDK Tools 26.1.1 installed and Android SDK Build Tools 28.0.3 & 25.0.3 installed

@donnyv donnyv added the question label Jun 12, 2019
@donnyv

This comment has been minimized.

Copy link
Author

@donnyv donnyv commented Jun 12, 2019

I fixed this by changing my AndroidManifest.xml minSdkVersion to 16

@donnyv donnyv closed this Jun 12, 2019
@xen2

This comment has been minimized.

Copy link
Member

@xen2 xen2 commented Jun 13, 2019

Reopening: we need to fix our project templates to use minSdkVersion 16 as well.

@xen2 xen2 reopened this Jun 13, 2019
@xen2 xen2 closed this in d19585f Jun 13, 2019
phr00t added a commit to phr00t/FocusEngine that referenced this issue Jun 25, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.