New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

CMS installer should check PHP version is less than 7 #1044

Closed
dasgarner opened this Issue Feb 20, 2017 · 2 comments

Comments

Projects
None yet
1 participant
@dasgarner
Member

dasgarner commented Feb 20, 2017

PHP7 is not supported yet.

Applies to 1.8 and 1.7

@dasgarner dasgarner added this to the 1.8.0-rc3 milestone Feb 20, 2017

@dasgarner dasgarner self-assigned this Feb 20, 2017

@dasgarner dasgarner modified the milestones: 1.7.10, 1.8.0-rc3 Feb 21, 2017

@dasgarner

This comment has been minimized.

Show comment
Hide comment
@dasgarner

dasgarner Feb 21, 2017

Member

Done in 1.8

Member

dasgarner commented Feb 21, 2017

Done in 1.8

dasgarner added a commit to dasgarner/xibo-cms that referenced this issue Feb 21, 2017

@dasgarner

This comment has been minimized.

Show comment
Hide comment
@dasgarner

dasgarner Mar 15, 2017

Member

We should also update the user manual release notes for 1.7 to indicate that version requirements.

Member

dasgarner commented Mar 15, 2017

We should also update the user manual release notes for 1.7 to indicate that version requirements.

dasgarner added a commit to dasgarner/xibo-cms that referenced this issue Nov 30, 2017

@dasgarner dasgarner closed this Nov 30, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment