Skip to content
Browse files

Fix conflicting net-ssh-multi gems error

  • Loading branch information...
1 parent 47883b0 commit d7ddaf8d664be834475653b021003107bb2c856a @ximus committed
Showing with 0 additions and 2 deletions.
  1. +0 −2 knife-gandi.gemspec
View
2 knife-gandi.gemspec
@@ -13,8 +13,6 @@ Gem::Specification.new do |s|
s.email = "maximeliron@gmail.com"
s.homepage = "http://wiki.opscode.com/display/chef"
- s.add_dependency "net-ssh", "~> 2.1.3"
- s.add_dependency "net-ssh-multi", "~> 1.0.1"
s.require_path = 'lib'
s.files = %w(LICENSE README.rdoc) + Dir.glob("lib/**/*")
end

0 comments on commit d7ddaf8

Please sign in to comment.
Something went wrong with that request. Please try again.