Skip to content

The repository name does not fit the library name #2

Closed
mparramont opened this Issue Aug 16, 2013 · 5 comments

3 participants

@iltempo
XING Developers member
iltempo commented Aug 17, 2013

Is this an issue?

@mparramont

Was this gem developed by XNG? 😆

@mparramont

Any news about this?

@pietbrauer

Unfortunately this is not possible anymore. The only solution for us is to prompt an deprecation warning which is not possible anymore.

see CocoaPods/Specs#7334

@pietbrauer pietbrauer closed this Jan 27, 2014
@pietbrauer

Just to give you a heads up, we published a second one:

https://github.com/CocoaPods/Specs/blob/master/XNGAPIClient/0.1.0/XNGAPIClient.podspec

This will be updated and the XINGAPI pod will be deprecated.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.