New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Unnecessary CMake Version Requirement #262

Closed
gordan-bobic opened this Issue Dec 13, 2017 · 1 comment

Comments

Projects
None yet
2 participants
@gordan-bobic

gordan-bobic commented Dec 13, 2017

CMakeLists.txt header contains requirement for CMake 3.0 or later. This is unnecessary as no features exceeding what is provided by CMake 2.8 are used. Changing the first line accordingly allows xmrig to be build on EL7, which only ships with CMake 2.8.

@xmrig

This comment has been minimized.

Show comment
Hide comment
@xmrig

xmrig Dec 16, 2017

Owner

Fixed.

Owner

xmrig commented Dec 16, 2017

Fixed.

@xmrig xmrig closed this Dec 16, 2017

Bendr0id pushed a commit to Bendr0id/xmrigCC that referenced this issue Apr 16, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment