Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

v2.1.1

Release 2.1.1
* FIXED: An invalid replace command caused a bug in 2.1.0.

v2.1.0

Release 2.1.0
* NEW: Support for Rails 3.2.

* FIXED: Fixed Rails 3.2 ActiveSupport::Concern deprecation warning (GH-18).

v2.0.1

Release 2.0.1
* NEW: Added support for rubygems-test.

v2.0.0

Release 2.0.0
Nothing changed. No longer a --pre release.

v2.0.0.pre2

Release 2.0.0.pre2
* FIXED: Fixed permission error (#8)

v2.0.0.pre

Release 2.0.0.pre
* CHANGED: Dropped support for Rails 2.

* CHANGED: Remove "Incomplete `close_tabs' definition" warning. open_tabs/close_tabs can now have zero or more arguments.

v1.3.2

Release 1.3.2
* CHANGED: Use Bundler to declare dependencies.

* FIXED: Some Rails 2 user can experience a NoMethodError: undefined method `html_safe'.

v1.3.1

Release 1.3.1
* FIXED: Error wrong number of arguments (2 for 3) (closes #3)
Something went wrong with that request. Please try again.