Skip to content
Permalink
Browse files
Set ecmaVersion to 2018
This only sets what ESLint can parse.
  • Loading branch information
sindresorhus committed Feb 11, 2018
1 parent 8526f2e commit 9859dfb074745cd6d5fb59bac1bb02e391d80bbf
Showing 1 changed file with 1 addition and 1 deletion.
@@ -2,7 +2,7 @@
module.exports = {
// Repeated here from eslint-config-xo in case some plugins set something different
parserOptions: {
ecmaVersion: 2017,
ecmaVersion: 2018,
sourceType: 'module',
ecmaFeatures: {
jsx: true,

0 comments on commit 9859dfb

Please sign in to comment.