Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

If you install XWebIDE Application you can't use "W" letter in the diagram text #15

Closed
iuliabalan opened this issue Nov 30, 2018 · 1 comment
Assignees
Milestone

Comments

@iuliabalan
Copy link

@iuliabalan iuliabalan commented Nov 30, 2018

Steps:

  • install Diagram and XWebIDE Application
  • then create a diagram page
  • edit the diagram and write some text, then try to type W
    Result:
  • the W letter is not typed, you can't save changes
  • you get redirected to a XWebIDE DefaultProject page

screen shot 2018-11-30 at 9 29 40 am

screen shot 2018-11-30 at 9 49 27 am

screen shot 2018-11-30 at 9 29 56 am

Notes:

@iuliabalan iuliabalan changed the title If you install XWebIDE Application you can't use W in the diagram text If you install XWebIDE Application you can't type "W" letter in the diagram text Nov 30, 2018
@iuliabalan iuliabalan changed the title If you install XWebIDE Application you can't type "W" letter in the diagram text If you install XWebIDE Application you can't use "W" letter in the diagram text Nov 30, 2018
@mflorea
Copy link
Collaborator

@mflorea mflorea commented Dec 3, 2018

@iuliabalan you should report this on the XWebIDE extension. They should either make the shortcut configurable or change the default shortcut. From the issue title I assume the shortcut is Shift+w, which is a really bad choice from usability point of view..

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants