Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Label of an external link is not correctly displayed in the pop-up box #22

Closed
ane-gabriela opened this issue Oct 18, 2018 · 0 comments

Comments

Projects
None yet
4 participants
@ane-gabriela
Copy link

commented Oct 18, 2018

Steps to reproduce:

  1. Create a new entry with Start Date > Now and Groups > XWikiAllGroup
  2. In the Message box add some text e.g. GOOGLE
  3. Select the text
  4. Click on "Link"
  5. Select URL
  6. Type a webpage address e.g. http://www.google.com in the URL text box
  7. Click OK
  8. Click Save & View

Expected result: Only the label shows e.g. GOOGLE on both the pop-up and in the top bar, once clicked it redirects to the selected page.

Actual result: The webpage and label are shown in the pop-up box, no link. The link appears good in the top bar but the color of the text vs the background makes the text hard to read. Would suggest to change the color of the link/text.

linkinmenu
linkpopup

@ane-gabriela ane-gabriela added this to the 1.4 milestone Oct 18, 2018

@oanalavinia oanalavinia modified the milestones: 1.4, 2.0 Feb 20, 2019

arcilli added a commit to arcilli/application-flashmessages that referenced this issue Jul 2, 2019

@arcilli arcilli self-assigned this Jul 2, 2019

@acotiuga acotiuga added the Type: Bug label Jul 2, 2019

@acotiuga acotiuga closed this Jul 2, 2019

@acotiuga acotiuga modified the milestones: 2.0, 1.4.4 Jul 11, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.