Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Allow installation of a more recent version of Map Macro (as dependency) to improve usability #37

Closed
ilieandriuta opened this issue Oct 25, 2018 · 0 comments

Comments

@ilieandriuta
Copy link

@ilieandriuta ilieandriuta commented Oct 25, 2018

At the moment, when installing Meetings Pro, also installs as dependency Map Macro 1.2.5. This version however, does not contain the Leaflet Map Library improvement as the last Map Macro 2.1 has, therefore the user must always have a Google API key to use it.
It would be nice (and useful) to have installed as dependency the last version of Map Macro, it would improve also the user experience.

map_macro_dependency_atm

@ilieandriuta ilieandriuta added this to the 1.9 milestone Oct 25, 2018
acotiuga added a commit that referenced this issue Oct 31, 2018
…cy) to improve usability #37

* update the Map Macro dependency version
@acotiuga acotiuga self-assigned this Oct 31, 2018
@acotiuga acotiuga closed this Oct 31, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants